lodash.clonedeep
The lodash method `_.cloneDeep` exported as a module.
Last updated 6 years ago .
· Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lodash.clonedeep 
SYNC missed versions from official npm registry.

lodash.clonedeep v4.5.0

The lodash method _.cloneDeep exported as a Node.js module.

Installation

Using npm:

$ {sudo -H} npm i -g npm
$ npm i --save lodash.clonedeep

In Node.js:

var cloneDeep = require('lodash.clonedeep');

See the documentation or package source for more details.

Current Tags

  • 4.5.0                                ...           latest (6 years ago)

24 Versions

  • 4.5.0                                ...           6 years ago
  • 4.4.1                                ...           6 years ago
  • 4.4.0                                ...           6 years ago
  • 4.3.2                                ...           6 years ago
  • 4.3.1                                ...           6 years ago
  • 4.3.0                                ...           7 years ago
  • 4.2.0                                ...           7 years ago
  • 4.1.1                                ...           7 years ago
  • 4.1.0                                ...           7 years ago
  • 4.0.4                                ...           7 years ago
  • 4.0.3                                ...           7 years ago
  • 4.0.2                                ...           7 years ago
  • 4.0.1                                ...           7 years ago
  • 4.0.0                                ...           7 years ago
  • 3.0.2                                ...           7 years ago
  • 3.0.1                                ...           7 years ago
  • 3.0.0                                ...           8 years ago
  • 2.4.1                                ...           9 years ago
  • 2.4.0                                ...           9 years ago
  • 2.3.0                                ...           9 years ago
  • 2.2.1                                ...           9 years ago
  • 2.2.0                                ...           9 years ago
  • 2.1.0                                ...           9 years ago
  • 2.0.0                                ...           9 years ago
Maintainers (2)
Dependencies (0)
None
Dev Dependencies (0)
None

Copyright © npmmirror.com | 浙ICP备15033595号-63 |